nueva config

Ver el tema anterior Ver el tema siguiente Ir abajo

nueva config

Mensaje por char4n el Dom Oct 07, 2012 7:56 pm

Hola che. Cambié un toque la config para esa peli cumbiambera que quiero hacer. les dejó dos frags: http://www.mediafire.com/?ccqpa2m8am65sch. Está subido así porq está en 60fps (gracias a zapatista Very Happy) y porq no quiero que lo vea todo el mundo sino nomás ustedes que son mis amigos :/, jaja. Son 70mb.
El tema es el que subí el otro día, los fx son de jones (tan geniales)

Sigo con dudas: * una la de r_enablePostProcess, no sé por qué carajo no me anda.. Sad sin esto no puedo usar bloom y color correction..
* La otra es con unos comandos que lo que te permiten es modificar todas las texturas del mapa, con lo que luego de eso, puede aplicársele alguna herramienta de chroma-transparencia (hacer transparente un determinado color del avi extraido de wolfcam). Esto podría ser útil para, por ejemplo, imágenes de un model animado corriendo sobre cualquier fondo que se elija. los comandos en cuestión son: r_singleShader (poniendo éste en 1 se activa el reemplazo de texturas, tiene más opciones: con 1 es sin lightmap, con 2 con; con 3 reemplaza todo menos los carteles -sin light-, con 4, lo mismo, pero con light) y r_singleShaderName (con este último se elije la textura que va a aparecer en todo el mapa). En el manual de wolfcam pone como ejemplo wolfcam-ql/gfx/wc/custom.tga, imagen que uno puedo modificar por el color (el original es negro) que quiera para luego trabajar. El problema es que cuando lo pongo me dice "WARNING single shader has no lightmap stage / couldn't create single shader", y aparecen todos cuadrados como cuando faltan texturas Sad No entiendo por qué. Aún poniendo r_lightmap en "1" sigue con lo mismo... no sé qué onda

bueno, agradezco cualquier ayuda.
avatar
char4n
Bohemian member
Bohemian member

Masculino

Mensajes : 1843
Puntos : 25341
Fecha de inscripción : 20/07/2012

Volver arriba Ir abajo

Re: nueva config

Mensaje por Dientity el Lun Oct 08, 2012 12:28 pm

groso

como hiciste para grabar en 60 fps?

________________________________________________
avatar
Dientity
Bohemian member
Bohemian member

Masculino

Mensajes : 1119
Puntos : 23315
Fecha de inscripción : 20/07/2012
Localización : Atrás de chuvAkaa

Volver arriba Ir abajo

Re: nueva config

Mensaje por char4n el Lun Oct 08, 2012 4:42 pm

era mas que nada problema con el programa que-es-el-que-cumple-la-función-del-virtualdub. aprendí a usarlo y ahora ya puedo Smile
avatar
char4n
Bohemian member
Bohemian member

Masculino

Mensajes : 1843
Puntos : 25341
Fecha de inscripción : 20/07/2012

Volver arriba Ir abajo

Re: nueva config

Mensaje por Dientity el Lun Oct 08, 2012 6:30 pm

como hiciste para grabar en 60 fps?

________________________________________________
avatar
Dientity
Bohemian member
Bohemian member

Masculino

Mensajes : 1119
Puntos : 23315
Fecha de inscripción : 20/07/2012
Localización : Atrás de chuvAkaa

Volver arriba Ir abajo

Re: nueva config

Mensaje por Dientity el Lun Oct 08, 2012 7:29 pm

ya descubri como, cl_aviframerate 50 (el default)

________________________________________________
avatar
Dientity
Bohemian member
Bohemian member

Masculino

Mensajes : 1119
Puntos : 23315
Fecha de inscripción : 20/07/2012
Localización : Atrás de chuvAkaa

Volver arriba Ir abajo

Re: nueva config

Mensaje por char4n el Lun Oct 08, 2012 8:20 pm

aa, pensé que sabías :/ (porq de hecho yo grababa en 30 pero por un problema con ese programa que decía, antes, cuando tenía windows grababa en 60 y la primer config que pasé estaba con ese valor). sí, es como decís, pero ponele en 60, no en 50 (por las dudas digo).
Lo que me comentaba zapa(tista) es que los comandos seta mme_blurframes 4 y mme_blurOverlap 1 (el efecto blur) sólo se aprecia con 60fps, sino se ve borroso, mal. Y otra cosa, que youtube sólo soporta 30fps, o sea que si subís un video en 60fps, te lo cambia a 30fps. Por eso se pone la versión descargable: porq es la única manera de que se pueda ver el video en todo su esplendor.
avatar
char4n
Bohemian member
Bohemian member

Masculino

Mensajes : 1843
Puntos : 25341
Fecha de inscripción : 20/07/2012

Volver arriba Ir abajo

Re: nueva config

Mensaje por Dientity el Lun Oct 08, 2012 9:14 pm

esos 2 comandos ya los tenia y lo de youtube ya sabia

________________________________________________
avatar
Dientity
Bohemian member
Bohemian member

Masculino

Mensajes : 1119
Puntos : 23315
Fecha de inscripción : 20/07/2012
Localización : Atrás de chuvAkaa

Volver arriba Ir abajo

Re: nueva config

Mensaje por char4n el Lun Oct 08, 2012 10:19 pm

Dientity escribió:esos 2 comandos ya los tenia y lo de youtube ya sabia

bueno. disculpá por hacerte perder el tiempo Rolling Eyes Razz
avatar
char4n
Bohemian member
Bohemian member

Masculino

Mensajes : 1843
Puntos : 25341
Fecha de inscripción : 20/07/2012

Volver arriba Ir abajo

Re: nueva config

Mensaje por Dientity el Mar Oct 09, 2012 5:52 am

charanguito escribió:
Dientity escribió:esos 2 comandos ya los tenia y lo de youtube ya sabia

bueno. disculpá por hacerte perder el tiempo Rolling Eyes Razz

cuak geek

otra pregunta, que hace ese de bluroverlap?

________________________________________________
avatar
Dientity
Bohemian member
Bohemian member

Masculino

Mensajes : 1119
Puntos : 23315
Fecha de inscripción : 20/07/2012
Localización : Atrás de chuvAkaa

Volver arriba Ir abajo

Re: nueva config

Mensaje por char4n el Mar Oct 09, 2012 8:06 am

hola che. re complicada tu pregunta, la verdad que no sé. Por lo poco que entendí, son dos métodos diferentes (y compatibles) de "suavizar"-"desenfocar" (efecto que no es más que superponer una imagen -frame- sobre la otra).
Esta es mi hipótesis (no probada científicamente ni de ninguna otra manera): entiendo que con el blurframes le decís cuántos frames querés que se "superpongan" (en mi config: un grupo-conjunto de 4 frames), y con el overlap, no te referís ya a frames, sino a ese conjunto de frames que determinaste con el anterior comando. lo que yo entiendo es que le decís al programa: "bueno, ya te dije que el efecto de desenfoque lo hagás mezclando-superponiendo 4 frames, ahora lo que te digo es que de cada conjunto de 4 frames, además, mezclés el último fotograma de ese conjunto con el primero del segundo conjunto y así".
No sé si se entiende... si le ponés 2 a overlap, entonces de cada conjunto de blurframes, va a mezclar los dos ultimos, con los dos primeros del próximo.
Esto es una teoría mía, no sé si es así!!!! Entiendo que la diferencia básica de método es que el blurframe mezcla para adelante (arranca desde el frame 1, hasta el 4, del 5-9, 10-14, etc etc), el overlap "superpone", empieza siempre desde un frame "anterior": sí sólo se usara el overlap, por ejemplo, la primera imagen seria en negro (esto sí lo comprobé), porq no existe un fotograma anterior al fotograma 1, lo mezcla con un fotograma que no existe y crea automáticamente el programa.
Bueno... esa es mi hipótesis respecto a lo teoríco.
En lo práctico: mayor valor, imagen más "suave" y más tiempo de renderizado. Lo de "más suave" entiendo que es relativo: si los valores son muy altos, el desenfoque es constante: no sólo cuando el movimiento es más rápido, entonces tal vez todo pierda claridad.

Para teoría más erudita: http://q3mme.proboards.com/index.cgi?board=tutorials&action=display&thread=18 (en inglés obvio).
avatar
char4n
Bohemian member
Bohemian member

Masculino

Mensajes : 1843
Puntos : 25341
Fecha de inscripción : 20/07/2012

Volver arriba Ir abajo

Re: nueva config

Mensaje por ferbarraes el Vie Oct 12, 2012 2:50 pm

Tu explicacion es buena. LA idea de usar blurframes es de engañar al ojo.

haciendole creer que la accion va mas suave.

Programas como el Ciberlink Power DVD hacen esto con tus DVDs y por eso se ve tan bien la imagen

PEro nosotrol lo hacemos con el wolfcam..

No recomiendo suban mas los valores pues hay un limite de apreciacion del ojo humano.

Lo puse en 4 y en 1 por que es como si viera uno 5 imagenes. es como ver algo a 300HZ

60 FPS por 5 son 300 hz.

Aunque el ojo dificilmente nota mas de 60 segundicen (yo estoy totalmente en desacuerdo con esta hipotesis) la idea es que las pelis en wolfcam se vean tan fluidas como jugar el quake a 120 fps

Nota que 120 fps y 60 fps y 300 hz son multiplos por eso se logra una mejor imagen.

Tan sencillo como grabar 2 videos a 60 fps uno con blurframes y otro sin blurframes.

Notaran la diferencia.

ferbarraes
Veteran Member
Veteran Member

Mensajes : 114
Puntos : 3276
Fecha de inscripción : 27/09/2012

Volver arriba Ir abajo

Re: nueva config

Mensaje por ferbarraes el Vie Oct 12, 2012 2:58 pm

LOL ya no dije nada de los otros temas en cuestion.

Acerca de los shaders la verdad no tengo la mas minima idea. Si entiendo el concepto y podria aplicarlo pero la verdad es que no entiendo para que cambiar alguna textura. El unico video que he visto que hace uso de esto es el de coloris



Yo soy muy exigente y la verdad en lo que pienso hacer no incluyo nada de esto y por eso no he intentado y nisiquiera me ha pasado por la cabeza usar ese recurso.

Y nya te respondi lo del post process. No es necesario usralo.

Checa mi bind en mi confi de la tecla /

bind / "toggle r_enableBloom 0 1"

con este activas y desactivas el bloom.

Siempre y cuando tengas los valores necesarios para los otros cvars del bloom

ferbarraes
Veteran Member
Veteran Member

Mensajes : 114
Puntos : 3276
Fecha de inscripción : 27/09/2012

Volver arriba Ir abajo

Re: nueva config

Mensaje por char4n el Vie Oct 12, 2012 3:37 pm

gracias amigo Smile lo del postprocess es porq tenía entendido que sin él no andaba el bloom. voy a ver de probar.
Lo de los shaders es para que tooodo el mapa tenga, por ejemplo, una textura que sea de color verde. entonces tenés a todos los models sobre un fondo verde que te permite aplicar chroma, y poner a los models sobre cualquier fondo que te parezca. Es una pavada, jaja, pero bueno: quería probar cómo quedaba, y no entendía por qué no andaba
avatar
char4n
Bohemian member
Bohemian member

Masculino

Mensajes : 1843
Puntos : 25341
Fecha de inscripción : 20/07/2012

Volver arriba Ir abajo

Re: nueva config

Mensaje por ferbarraes el Vie Oct 12, 2012 3:43 pm

OOO pense que querias cambiar alguna textura en especifico del mapa. No te entendi bien pues.

Osease que si quieres hacer lo que hace el coloris. Como crees que logro hacer lo de las siluetas de los personajes. Haciendo ese efecto que tu quieres.

Pero entonces necesitas tambien el comando del cielo verde.

El error que te da el wolfcam entiendo que es por que no existe la imagen "custom.tga" en el directorio señalado. Pon una imagen y se deberia de resolver.

ferbarraes
Veteran Member
Veteran Member

Mensajes : 114
Puntos : 3276
Fecha de inscripción : 27/09/2012

Volver arriba Ir abajo

Re: nueva config

Mensaje por char4n el Vie Oct 12, 2012 3:55 pm

de una, también está el del cielo verde, ese me funciona perfecto. lo raro es que sí está la imagen.. eso es lo raro
avatar
char4n
Bohemian member
Bohemian member

Masculino

Mensajes : 1843
Puntos : 25341
Fecha de inscripción : 20/07/2012

Volver arriba Ir abajo

Re: nueva config

Mensaje por ferbarraes el Vie Oct 12, 2012 8:29 pm

Ya habia visto algo del tema. Espero te sirva esto

http://q3mme.proboards.com/index.cgi?board=general&action=display&thread=379

ferbarraes
Veteran Member
Veteran Member

Mensajes : 114
Puntos : 3276
Fecha de inscripción : 27/09/2012

Volver arriba Ir abajo

Re: nueva config

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.